Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: zoom on roundabout

  1. #1
    yeracs is offline Sergeant
    Join Date
    May 2010
    Posts
    37
    Thanks
    2
    Thanked 4 Times in 4 Posts

    zoom on roundabout

    can someone tell the sys.txt entry to stop primo going into zoom at roundabouts and juctions..thanks

  2. #2
    NRT's Avatar
    NRT
    NRT is offline Command Sergeant Major
    Join Date
    May 2010
    Posts
    203
    Thanks
    2
    Thanked 29 Times in 21 Posts

    Re: zoom on roundabout

    Quote Originally Posted by yeracs View Post
    can someone tell the sys.txt entry to stop primo going into zoom at roundabouts and juctions..thanks
    This should fix it.

    [roundaboutcam]
    enabled=0

  3. #3
    yeracs is offline Sergeant
    Join Date
    May 2010
    Posts
    37
    Thanks
    2
    Thanked 4 Times in 4 Posts

    Re: zoom on roundabout

    thankyou...

  4. #4
    richiemd is offline Lance Corporal
    Join Date
    Dec 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: zoom on roundabout

    This doesnt seem to have any effect in PRIMO 2.0 ,has anyone found a way to stop it zooming in on roundabouts ?

  5. #5
    furat52 is offline Sergeant First Class
    Join Date
    Apr 2011
    Posts
    123
    Thanks
    90
    Thanked 56 Times in 19 Posts

    Re: zoom on roundabout

    Add this to your sys.txt

    [camera.roundabout]
    enabled=1

    change the value to 0 if necessory

  6. #6
    richiemd is offline Lance Corporal
    Join Date
    Dec 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: zoom on roundabout

    Great it worked ,no longer zooms in when approaching a roundabout.

    Speed camera voice alert has started working again ,dont know why but it is .
    Is there a way i can stop the bleeping while approaching the camera ?
    a voice warning is enough,while the bleeping is going on its muting the radio.
    Thankyou

  7. #7
    duffer is offline Captain
    Join Date
    Jun 2011
    Posts
    602
    Thanks
    23
    Thanked 85 Times in 65 Posts

    Re: zoom on roundabout

    Quote Originally Posted by richiemd View Post
    Great it worked ,no longer zooms in when approaching a roundabout.

    Speed camera voice alert has started working again ,dont know why but it is .
    Is there a way i can stop the bleeping while approaching the camera ?
    a voice warning is enough,while the bleeping is going on its muting the radio.
    Thank you
    I think you can change that in the options [settings]. However you need a satellite lock to do it - in order to see the option. I think it's in warnings or advanced settings.

  8. The Following User Says Thank You to duffer For This Useful Post:


  9. #8
    richiemd is offline Lance Corporal
    Join Date
    Dec 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: zoom on roundabout

    Thanks i will have a look.

    one other thing im losing the start to commands and warnings as if it cuts in a little bit late and the pause after the command is over is quite long before the radio comes back on ?
    any ideas ?
    Thanks

  10. #9
    furat52 is offline Sergeant First Class
    Join Date
    Apr 2011
    Posts
    123
    Thanks
    90
    Thanked 56 Times in 19 Posts

    Re: zoom on roundabout

    Try add these to sys.txt and check

    [debug]
    skip_eula=1
    experimental_features=1
    sound_q_length=200
    tts_min_ready_wav=1
    tts_getaway_time=100
    tts_expected_engine_delay=1400

    [sound]
    csv_voice_enabled=1
    maneuver_chimes=0
    queue_length=200
    mute_os_key=1
    pause_mp3_sooner=1

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=3
    announce_street_name=1
    skip_exit_numbers=0

    [warning]
    speedlimit_warning_visual=1
    speedcam_warning=1
    is_spoken=1
    speedcam_max_lookahead=2000
    speedcam_maxdistance_from_road=15
    approach_beep_spoken_type=0
    approach_beep_speech=0
    approach_beep_sound=0
    overspeed_spoken_type=0
    overspeed_speech=0
    overspeed_sound=0

    [speedcam_category:0]
    activated_spoken_type=speech
    activated_speech="Caution speed camera ahead"
    approach_beep_spoken_type=0
    approach_beep_speech=0
    approach_beep_sound=0
    overspeed_spoken_type=0
    overspeed_speech=0
    overspeed_sound=0
    warn_distances="135:750,120:700,110:700,100:700,90 :600,80:500,60:400,"


    p.s.
    1. add the same to all camera type e.g 1,2......31.
    2. change destance for each speed limit as desired.
    Last edited by furat52; 26th December 2012 at 16:39.

  11. The Following User Says Thank You to furat52 For This Useful Post:


  12. #10
    richiemd is offline Lance Corporal
    Join Date
    Dec 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: zoom on roundabout

    Thanks very much were getting there now.

    only one more problem,
    theres a long pause after each instruction or warning is given before the radio resumes playing ?
    any ideas ?
    thankyou

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •